Event backlog
Resolved·Degraded performance

This incident has been resolved.

Tue, Mar 21, 2023, 08:52 AM
(2 years ago)
·
Affected components
Event API
Event Ingestion
Updates

Resolved

This incident has been resolved.

Tue, Mar 21, 2023, 08:52 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Mar 21, 2023, 07:53 AM(59 minutes earlier)

Investigating

We're currently investigating an issue with the underlying cloud event stream causing backlogs and repeated events. A mitigation has been deployed and infrastructure has been switched.

Tue, Mar 21, 2023, 07:53 AM