Delayed execution for some function runs
Resolved·Degraded performance

After an extended monitoring period, the incident has been marked as resolved.

Fri, Oct 18, 2024, 07:03 PM
(7 months ago)
·
Affected components
Function execution
Updates

Resolved

After an extended monitoring period, the incident has been marked as resolved.

Fri, Oct 18, 2024, 07:03 PM

Monitoring

Function execution is no longer delayed. We're continuing to monitor.

Fri, Oct 18, 2024, 05:14 PM(1 hour earlier)

Investigating

We are currently investigating this issue.

Fri, Oct 18, 2024, 04:31 PM(42 minutes earlier)