Degraded UI and DB performance
Resolved·Degraded performance

System is caught up.Latency and throughput is fully back.

Thu, Oct 31, 2024, 12:26 AM
(7 months ago)
·
Affected components
Event API
Function execution
Event Ingestion
Inngest Dashboard
API (REST and GraphQL)
Updates

Resolved

System is caught up.Latency and throughput is fully back.

Thu, Oct 31, 2024, 12:26 AM

Monitoring

We found a disk issue on our RDS instance causing data write delays.The issue is addressed, and we are monitoring the situation as the system catches up.

Wed, Oct 30, 2024, 11:48 PM(38 minutes earlier)

Investigating

We are seeing performance impact across the board, due to high load on the database.

Wed, Oct 30, 2024, 10:19 PM(1 hour earlier)