Resolved
The Support Portal is now available.
Investigating
We are currently investigating an issue causing the Inngest support portal to be unavailable. Our team is working on a fix, and in the meantime, any support questions can be emailed directly to hello@inngest.com.