Event API: intermittent failed requests
Incident Report for Inngest
Resolved
The system has returned to normal operation. We are continuing investigation to ensure this failure mode does not happen again.
Posted Apr 18, 2024 - 04:55 UTC
Monitoring
We've fixed the problem as of 4:33 UTC and have been monitoring and investigating core issues to prevent reoccurrence.
Posted Apr 18, 2024 - 04:33 UTC
Investigating
Our logs are showing intermittent failed requests to the Event API. We are investigating.
Posted Apr 18, 2024 - 04:07 UTC
This incident affected: Event API.